好股票網每日提供最新股票軟件下載,如果您覺得不錯,麻煩推薦給您的好友,謝謝!
您現在的位置:好股票網 >> 股票公式 >> 通達信公式

旭日東升主圖指標 通達信 貼圖 無加密

[下載地址]

好股票網經過測試可運行,該軟件通過多款專業殺毒軟件掃描

  • 360通過
  • 金山通過
  • 瑞星通過
  • 江民通過
  • 卡巴通過
  • 諾頓通過
  • 運行平臺:Win7/Vista/WinXP/Win2003/
  • 公式語言:簡體中文
  • 更新時間:2019-11-12 09:08:00
  • 公式評級:
  • 公式類型:通達信公式
  • 授權方式:共享版
  • 公式大小:5.00 KB
  • 解壓密碼:goodgupiao
  • 下載統計:
  • 相關Tags:
已有次下載
推 薦0
不推薦0

旭日東升主圖指標 通達信 貼圖 無加密介紹

好股票軟件下載網(www.ikqamin.cn)提示:您正在下載的是:旭日東升主圖指標 通達信 貼圖 無加密

沒有100%的準確買點 大家靈活運用

1、趨勢線,紅色上升趨勢,紫色下降趨勢,80以上是風險區,趨勢線上漲到80以上大盤短線就進入高拋區,
熊市連續3天(上面標有白色數字周期)以上進入短線極度危險區,熊市一般不會超過6個周期,
趨勢性走平向下拐頭做好減倉準備,死叉尤其是高位二次死叉清倉。結合底部離和底背離更佳!
覺得好請下載并推薦只花一個金幣。個股也可參考。尤其是波段連跌到20以下或波段連漲到80以上最有參考意義
,小波段漲跌(漲跌幅較小)導致趨勢線到頂或到底對頂底的參考意義不大。
2、判斷底請結合柱狀見底標志效果更佳。
3、熊市震蕩市效果不錯行,牛市牛股就不可當一般看了。

DRAWTEXT_FIX(1,0.005,0,0,'所屬風格:'),COLORWHITE;
DRAWTEXT_FIX(1,0.06,0,0,FGBLOCK),COLORWHITE;
DRAWTEXT_FIX(1,0.005,0.06,0,'所屬概念:'),COLORWHITE;
DRAWTEXT_FIX(1,0.06,0.06,0,GNBLOCK),COLORYELLOW;
DRAWTEXT_FIX(1,0.005,0.12,0,'所屬板塊:'),COLORWHITE;
DRAWTEXT_FIX(1,0.06,0.12,0,DYBLOCK),COLORMAGENTA;
DRAWTEXT_FIX(1,0.11,0.12,0,HYBLOCK),COLORRED;
STICKLINE(C>REF(C,1),H,L,0,1),COLOR0000FF;
STICKLINE(C>REF(C,1),C,O,3.2,0),COLOR000033;
STICKLINE(C>REF(C,1),C,O,2.7,0),COLOR000066;
STICKLINE(C>REF(C,1),C,O,2.1,0),COLOR000099;
STICKLINE(C>REF(C,1),C,O,1.5,0),COLOR0000CC;
STICKLINE(C>REF(C,1),C,O,0.9,0),COLOR0000FF;
STICKLINE(C>REF(C,1),C,O,0.3,0),COLORCC66FF;
STICKLINE(C<REF(C,1),H,L,0,1),COLORFF9900;
STICKLINE(C<REF(C,1),C,O,3.2,0),COLOR990000;
STICKLINE(C<REF(C,1),C,O,2.7,0),COLORCC0000;
STICKLINE(C<REF(C,1),C,O,2.1,0),COLORFF4400;
STICKLINE(C<REF(C,1),C,O,1.5,0),COLORFF8800;
STICKLINE(C<REF(C,1),C,O,0.9,0),COLORFFCC00;
STICKLINE(C<REF(C,1),C,O,0.3,0),COLORFFFF00;
STICKLINE(C=REF(C,1),H,L,0,1),COLORFFFFFF;
STICKLINE(C=REF(C,1),C,O,3.2,0),COLOR555555;
STICKLINE(C=REF(C,1),C,O,2.7,0),COLOR777777;
STICKLINE(C=REF(C,1),C,O,2.1,0),COLOR999999;
STICKLINE(C=REF(C,1),C,O,1.5,0),COLORBBBBBB;
STICKLINE(C=REF(C,1),C,O,0.9,0),COLORDDDDDD;
STICKLINE(C=REF(C,1),C,O,0.3,0),COLORFFFFFF;
AA:=CLOSE/REF(C,1)>=1.09;
STICKLINE(AA,L,H,0,1),COLOR00FFFF;
STICKLINE(AA,O,C,3.2,0),COLOR0066FF;
STICKLINE(AA,O,C,2.7,0),COLOR00AAFF;
STICKLINE(AA,O,C,2.1,0),COLOR00DDFF;
STICKLINE(AA,O,C,1.5,0),COLOR00FFFF;
STICKLINE(AA,O,C,0.9,0),COLOR99FFFF;
STICKLINE(AA,O,C,0.3,0),COLORFFFFFF;
{
LC:=REF(CLOSE,1);
RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);
FF:=EMA(CLOSE,3);
MA15:=EMA(CLOSE,21);
日:=150;昨前:=3;
高1:=REF(HHV(H,日),昨前);
低1:=REF(LLV(L,日),昨前);
H1:=高1-(高1-低1)*0.191;
H2:=高1-(高1-低1)*0.382;
H3:=高1-(高1-低1)*0.5;
H4:=高1-(高1-低1)*0.618;
H5:=高1-(高1-低1)*0.809;
頂:REFDATE(高1,DATE),COLORBC8F8F;
一0.809:REFDATE(H1,DATE),COLORBC8F8F;
二0.618:REFDATE(H2,DATE),COLORBC8F8F;
三0.500:REFDATE(H3,DATE),COLORBC8F8F;
四0.382:REFDATE(H4,DATE),COLORBC8F8F;
五0.191:REFDATE(H5,DATE),COLORBC8F8F;
低:REFDATE(低1,DATE),COLORBC8F8F;
}

AAA:=(3*C+H+L+O)/6;
VAR1:=(8*AAA+7*REF(AAA,1)+6*REF(AAA,2)+5*REF(AAA,3)+4*REF(AAA,4)+3*REF(AAA,5)+2*REF(AAA,6)+REF(AAA,8))/36;
VAR2:=(HHV(VAR1,5)+HHV(VAR1,10)+HHV(VAR1,20))/3;
VAR3:=(LLV(VAR1,5)+LLV(VAR1,10)+LLV(VAR1,20))/3;
VAR4:=(HHV(VAR2,5)+HHV(VAR2,10)+HHV(VAR2,20))/3;
VAR5:=(LLV(VAR3,5)+LLV(VAR3,10)+LLV(VAR3,20))/3;
VAR6:=(LLV(VAR1,2)+LLV(VAR1,4)+LLV(VAR1,6))/3;
TJ1:=VOL=HHV(VOL,10) AND VOL>2*REF(VOL,1) AND CLOSE>VAR1;
立樁量:=FILTER(TJ1,5);
TJ2:=IF(BARSLAST(立樁量)=1 AND CLOSE>REF(HIGH,1),1,IF(BARSLAST(立樁量)=2 AND CLOSE>REF(HIGH,2),1,IF(BARSLAST(立樁量)=3 AND CLOSE>REF(HIGH,3),1,0)));
突破:=TJ2=1;
STICKLINE(CLOSE,REF(HIGH,BARSLAST(立樁量)),REF(HIGH,BARSLAST(立樁量)),1,0),COLORCYAN;
STICKLINE(CLOSE,REF(LOW,BARSLAST(立樁量)),REF(LOW,BARSLAST(立樁量)),1,0),COLORYELLOW;
TJ3:=IF(BARSLAST(立樁量)=1 AND CLOSE>REF(LOW,1),1,IF(BARSLAST(立樁量)=2 AND CLOSE>REF(LOW,2),1,IF(BARSLAST(立樁量)=3 AND CLOSE>REF(LOW,3),1,0)));
三天法則:=TJ3=1;
成立:=三天法則 AND 突破;
條件成立:=FILTER(成立,3);
DRAWTEXT(條件成立,L*0.99,'旭日'),COLORYELLOW;


大盤指數:INDEXC,NODRAW,COLORLIMAGENTA ;
大盤指數漲跌:(大盤指數-REF(大盤指數,1)),NODRAW;
漲家數:INDEXADV,NODRAW,COLORLIMAGENTA ;
跌家數:INDEXDEC,NODRAW,COLORGREEN;
C3:=REF(C,1);
漲停:=IF((C-C3)*100/C3>=(10-0.01*100/C3),1,0);
STICKLINE(漲停,OPEN,CLOSE,2.5,0),COLORYELLOW;
跌停:=IF((C3-C)*100/C3>=(10-0.01*100/C3),1,0);
STICKLINE(跌停,OPEN,CLOSE,2.5,0),COLORBLUE;
中軸線:(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4,LINETHICK1.8,COLORYELLOW;

MA3:MA(CLOSE,3),COLORCYAN,LINETHICK1.5;
{EMA17:EMA(CLOSE,17);EMA50:EMA(CLOSE,50);}
{MA321:MA(CLOSE,321);}

{極點H}
A1:=REF(H,TS)=HHV(H,2*TS+1); B1:=FILTER(A1,TS);
C1:=BACKSET(B1,TS+1); HD:=FILTER(C1,TS);
峰線: REF(H,BARSLAST(HD)),POINTDOT,COLOR990099;
{極點L}
AL1:=REF(L,TS)=LLV(L,2*TS+1); BL1:=FILTER(AL1,TS);
CL1:=BACKSET(BL1,TS+1); LD:=FILTER(CL1,TS);
谷線: REF(L,BARSLAST(LD)),POINTDOT,COLOR009900;
T1:=BARSLAST(HD)<BARSLAST(LD) AND NOT(HD);
T2:=BARSLAST(HD)>BARSLAST(LD) AND NOT(LD);
STICKLINE(T1,峰線,峰線,10,0),COLOR009911,LINETHICK2;
STICKLINE(T2,谷線,谷線,10,0),COLOR044537;


 

旭日東升主圖指標 通達信 貼圖 無加密


好股票軟件下載網(www.ikqamin.cn)提醒您:股市有風險,投資需謹慎。
旭日東升主圖指標 通達信 貼圖 無加密下載地址
相關說明
  • 好股票軟件下載網歡迎用戶將網頁內容和下載地址轉發到博客、微博、論壇等。
  • 發布的公式指標絕大部分是來源于各大論壇,謝謝各位老師的原創指標。
  • 判斷公式指標好壞,請用戶參考用戶評論或者軟件好評度
  • alg格式股票公式,僅僅可以用飛狐交易師股票軟件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系統股票軟件使用,少部分可以用分析家股票軟件引入使用;
  • exp格式股票公式,僅可以用大智慧經典版股票軟件引入使用;
  • tnctni格式股票公式,僅可以用通達信新引入使用,例如可以用通達信股票軟件引入使用;
  • tne格式公式,僅可以用通達信公式編輯器5.0版導入,高版本兼容低版本;
  • hxf格式股票公式,僅可以用同花順股票軟件引入使用。
  • 如果引入公式的時候,發現公式名稱欄空白,調整電腦時間到1997年,能出現公式名稱并正常顯示,可能是公式使用期限已過。
  • 如果您發現下載鏈接錯誤,請點擊報告錯誤謝謝!
重庆时时现场开奖结果 下载大乐透杀号软件 内蒙古十一选五开奖官网 极速快3 彩票老时时彩 彩6彩票首页 贵州11选5 福彩18选7中奖号码 奔驰宝马游戏下载中心 acl如何赚钱 六福彩票网址 云南11选5 北京 滴滴赚钱吗 官方头条号怎么赚钱 打码这样赚钱快 杰克棋牌输了十多万 星空娱乐app下载